logo Polyphone

Download


Windows

The following installers allow you to use Polyphone on Windows XP or later:

Mac OS X

A bundle has been built for Mac OS X 10.6 or above, available here.

Debian / Ubuntu

The following .deb files will install Polyphone on Debian or on any Debian-based system such as Ubuntu:

Sources

If none of the preceeding files allows the installation of Polyphone, a build may be attempted by downloading the sources here.
© 2015 Polyphone        Mail : contact@polyphone.fr        Legal mentions